MG3 Beta installation advice

This is just a precaution advice prior opening MG3 beta the first time. Make sure your outputs are set to “zero”. In my case the default input was set to my iMAC microphone and the output to the iMac speakers. In addition the gain knob in MG3 was maxed out. I had quite some “noise” in the studio until I realized what’s going on…
Ole, maybe you can configure the gain to zero as default setting?

1 Like