Jam Origin

MIDI Guitar & MIDI Bass user forum

Problems updating from Beta to 1.2. Mac

Hi, thanks in advance for any help with this!

Haven’t used the software in a few years, glad to see it’s still improving! Went to update to newest version today, it works as a standalone, but when I go into Mainstage or Logic, it’s still giving me BETA version as a plugin. When I click update it will only give me an internet connection error message, I am most definitely connected to the internet.

I have replaced the .component and .vst files with the updates but didn’t work for me.

most likely something I haven’t done correctly, any tips greatly appreciated!

Thanks,

A

That means you havent deleted/overwritten the old version of the .VST file.
Check the various MacOS plugin folders and replace it with the new one from jamorigin.com/download.

Thanks for your response.

I did that originally, but have tried again and still having the same problem. I emptied the Trash and restarted but still no luck.

Thanks

It must be somewhere. Check at least these 4 paths:
/Library/Audio/Plug-Ins/VST/
~/Library/Audio/Plug-Ins/VST/
/Library/Audio/Plug-Ins/Components/
~/Library/Audio/Plug-Ins/Components/

Ah amazing, thanks for the paths, it was hidden in there.

Many thanks for your help, much appreciated!

A