Beta buffer probs on M2

Excited to see this looming but not a good start here on Sonoma/Studio Ultra M2, latest Logic.

The plug tells me it can’t work ( at the moment) with a buffer size of 64 and suggests 256.

But I won’t change because paradoxically (since ARM) Logic runs waaay more efficiently at 64.

So I’ll try again in a few weeks.


Yes, we’ll put out an update hopefully later today to address this buffer size problem.

Right now what you can do is:

  1. Close MG3.
  2. Delete the MG3 settings file at “~/Library/Group Containers/X6D2Q4W5A8.midiguitargroup/MIDI Guitar 3.setting"
  3. Start it again, and leave the buffer size at 256.

Supadupa, tried this with success