Jam Origin

>> MIDI Guitar & MIDI Bass user forum

Can hear guitar but no midi triggering on iOS


#1

This was working yesterday but somehow today there’s no midi sound. iOS. I know it is getting signal because if I turn the mix knives loft to blue, all guitar, there’s plenty of sound there but turn the mix all right to red/midi—-silence.

This is true regardless of which preset I try, having the noise gate all the way left to off, after closing and restarting the app, after rebooting the iPad.

When checking iOS Audio settings you can see there’s audio coming in (which we knew because you can hear the guitar) and though it doesn’t go up super high it goes up at least a 7th of the way, though the volume on the guitar is all the way up and the guitar sound plenty loud. In the screen shot you can see an audio level, though low, for guitar but nothing for midi.

I don’t know what else to check?!

While I’m here, I’d like to be able to set a midi volume pedal to control the mix but I don’t see how…


#2

Quick update, further confirmed it isn’t a problem with too low signal… I had a splitter and volume pedals set up (my way of mixing since I couldn’t figure out how to assign it, so I’m actually not even using the guitar signal from the iPad, it’s just one of two sound sources… anyhoo…) bypassed them for direct plugin and that did make it loud enough to see the signal in the midi channel but there’s still no output.


#3

Your sample rate looks unfamiliar (and possibly incorrect) to me. In my case it is always either 44.1 or 48kHz – depending on the interface I’m connecting to the iPad via. Could that possibly be the issue? I think it would be helpful to give more info about your signal path and connections.


#4

you probably are runing an app that uses your input and sets it to a low samplerate.
Please quit that other app and restart MG.


#5

I have not had a chance to try these things specifically yet and won’t until tomorrow but I hope to use this on s camping trip the next day so I just wanted to add this note so I can have more to try by then:

  • As a troubleshooting method before I started this request for help I quit every open application, then restarted, then tried it so there could not have been anything else open at that time besides midi guitar 2.

  • Yet I could not click on the sample rate to try changing it, because I also tried that… I don’t remember exactly how it looked but I think it just didn’t do anything what I tried.

  • The input device is an IK iRig. Not a lightning/HD, the former one, with the 8th” jack. (Can’t afford an upgrade at the moment but it worked yesterday!!! That’s what’s really fried my noodle!)

iPad mini 4, if I remember correctly. Fairly recent iOS but I can check that when done with work tomorrow too.

Thank you!

Thank you!!!


#6

Our app can not work on samplerates lower than 44100.
You could try to restart your ipad to get the system samplerate back to normal.