Jam Origin

>> MIDI Guitar & MIDI Bass user forum

Can still hear dry guitar signal louder than the synths

I have purchased a Steinberg UR22C audio interface, but until it arrives, I am using my VG-99 audio interface with a totally dry guitar sound. I can’t work out how to get rid of the dry signal so that I only hear the signal processed inside MG2 - the dry guitar signal can be heard louder than the processed signal, and it seems to make no difference how I change the mix or gain parameters - is this a monitoring setup issue within the VG-99, or something else? Can anyone help with this please, because it’s driving me nuts! Thank you.

Have you disabled direct monitoring in the VG-99 USB preferences?

Thank you, yes, that was the issue!

Hi, unfortunately the issue has returned, but the VG-99 can no longer be blamed, since I am not using it as an audio interface. My new Steinberg UR22C audio interface arrived a couple of days ago, and I notice that I’m still getting the same issue even with the mix control panned all the way to the DAW output. As I told Olle, I thought that one of my other apps might have been running in the background, but if that were the case, then the guitar signal I am hearing would be processed, whereas what I am hearing is a totally dry guitar sound under the MG2 patches. It’s most noticeable with very soft instrument patches such as the soft synth, and it’s really annoying!
I am sure this is just a basic configuration issue, as was the case when I was using the VG-99, so with your help I’m confident we can work out what needs to be done to get this working properly.
As I also wrote to Ollie, it appears that my new audio interface produces lower latency, so I really want to sort this out.
Thank you.

ok, please load patch “default”
In that patch no direct audio from the guitar is forwarded.
If you still hear dry guitar, then it definitely not via MIDI Guitar.
The UR22C comes with software dspMixFx UR-C
Please check in dspMixFx UR-C whether the buildin mixer is set to mix in the original signal.

Thanks Paul, I already discovered the default patch, but regarding the Yamaha dsp mixer app, I’m not sure how to do that, so I just made sure I closed the dsp fx app down completely, as well as Bias FX and everything else. That’s when I found that the culprit was actually Cubasis LE, which I had inadvertently left running in the background without realising that it was monitoring the input and sending it to the stereo out.
I still don’t know how to turn off the in app monitoring, but at least now I can really hear the processing produced by MG2, which was impossible before, so that’s a good start.

1 Like