Jam Origin

MIDI Guitar & MIDI Bass user forum

Cannot start

Just downloaded the trial version. I cannot even start. In the Audio Interface section, when I click on Device, I can see a menu and my Yamaha Steinberg USB Asio is there, but when I click on it it s not accepted and the field remains blank. There is a yellow warning size on “Latency”, but when I try to select 3 millisec at 44 KHz or 6 millisec at 48 Khz it s not accepted and the field remains 0@0Khz
I really would like to try it.
Can you help?
IMG_5989

to the left of the top “reset” button there should be a “driver” button.
I personally run a Steinberg UR22 here on my windows 10 laptop without ado.
-make sure you are running the 64-bit version of our app
-make sure the ASIO driver is up to date: V2.0.3 seems to be the latest.

if problem persists, please tell which windows version you are running

Hi Paul. There is no “driver” button. Only a text: Asio Driver.
Yes, I have V 2.0.3

please tell which windows version you are running
are you running the 64-bit version of our app?

windows 10
Running 64-bit of the app

make sure you are not running another app that uses the ASIO driver at the same time. Also make sure your windows system does not use the interface for normal audio output.

Hi again. That was the problem. I had Cubase running. As soon as I closed it, I could attach the Yamaha Asio driver to Midi Guitar Stand Alone… Thanx!
Unfortunately I have the next problem. I want to record Midi Guitar with Cubase, I cannot do it because Cubase cannot recognize Midi Guitar, at least I cannot find it. Is there a .dll file somewhere for Midi Guitar2? Or what other tip can I get in order to record?

Sorry for so many questions…`

did you do a plugin rescan in Cubase’s plugin manager?
after that follow the steps on https://www.jamorigin.com/docs/daw/#toggle-id-11