Help me work out what I've done with my Audio Settings

I run GP2 on Windows 10
My input interface is a trusty old Line 6 Toneport UX2
My DAW is Cakewalk
Everything has been working fine till recently…
Now I can either run GP2 standalone
OR Cakewalk - but not both together.
A setting has been changed somewhere that wants to keep ASIO all to itself.

Any ideas - I’ve looked everywhere I can think of

sounds like exclusive mode?

Thanks for the response kimyo.

That was checked - I thought that would solve the problem but unchecking it hasn’t solved the issue

it could be a recent windows update.

might be worth uninstalling the driver and reinstalling.

also i see line6 updated their ‘line 6 central’ software in nov 2023.

maybe it updated itself and is causing this issue?

the driver itself is unchanged:

if you are still stuck you could try asio4all. normally i’d say the less stuff the better, but asio4all is relatively innocuous as far as software goes.

Many thanks kimyo, I’ll keep at it.

If that doesn’t work I’m going to back to playing banjo! :laughing:

Are you sure that Line 6 Toneport UX2 asio driver is multiclient ?

@Slider For GP2, do you mean Gig Performer v2? If so, you might want to check out the thread on the GP forum on VB-Audio’s new Matrix app. It supports ASIO, so you can route up to 3 single client physical ASIO devices/drivers on Windows. You can try it free to see if it works for you. All of VB-Audio’s apps are donationware, so you can pay what you want if you find an app useful.

VB-Audio Matrix

Thread on Gig Performer’s forum

I can’t say for certain but it’s worked before

Sorry Maartian - not GP2, should read MG2

Have you checked that the asio driver, sample rate and audio buffers are the same in MG and Cakewalk?

Thanks for all the advice guys, I’ve worked around the problem.