How do I make pitch bends work with Vital?

The range is set to 2 semitones both on MG2 and Vital, the bends work in standalone MG2 but I can’t get them to work with Vital. I’m new with Vital, do I have to drag the mod wheel or pitch wheel onto somewhere?

Try; “Advanced Tab”: Enable MPE (In Vital)

1 Like

Didn’t do the trick, maybe I’m missing something basic

Ok, maybe that is an Abelton problem/solution? What setup are you using? Mac/PC, Vst or standalone, DAW?

Are you using the vst3 version of Vital in MG2 standalone mode? I tried all three versions, and that one actually didn’t work (as you described). If you have the VST or AU, both of them worked fine.

1 Like

Yes, I’m using it exactly like that, going to try downloading the normal vst for vital later, thanks.

1 Like

Nothing in particular to do in vital vst2 but in MG2 legato must be disabled.
In vst3 bend does not work.

Yeah, I always keep it disabled. I’ve also noticed that with bends enabled in MG2, 50% of the time semitones(not bended) get misinterpreted for me, it continuous to play the previous note when I moved up or down a semitone