Just bought the software yet

I am having latency or delay in live signal with the plugin. i am on windows 11. totally cpu and ram capable asus notebook. in reaper daw. through tascam model 12 interface. latency mon lists these drivers as being problematic for me



I want to be able to run the plugin live through all of this or at least during playback with the the plugin i just bought.

any help will be much appreciated, ryan almond

unfortunately it’s not about the cpu or the ram. typically with laptops it is about power saving features (i think acpi.sys is one of the culprits there) and greedy video graphics drivers.

you can check to see if your laptop is on this list:

if it is and it’s near the top you may never get it to respond to your liking. i have a laptop near the middle of the list which i’ve invested hours and hours into, latencymon, cpubalance, interrupt affinity, it’s still not ready for prime time.

if it is closer to the bottom then your likelihood of success is much higher.

if you haven’t followed the steps to optimize your system for audio processing then that’s a necessary first step. this is one of many guides:

1 Like

Thanks for your thorough help ideas . My notebook computer is sort of in the high middle. ACPI.sys and WDF0100.sys are the main problems as far as latency mon shows. i did some of the suggestions some seem to work some seemed to set it back so im not quite sure what to do .


How big are the latency values you are getting in your DAW? This example below is from my Asus notebook using Cubase 13, a Steinberg UR22C interface (set to 128 samples buffer size) and MG2 as plugin. The resulting latency of 17ms (input-VST-output) I personally can not hear, nor does it bother me.
Do you have some numbers from your system in comparison?

i did alot of optimizing with regard to the wdf0100.sys . in win 11. at 24 i was getting .5 ms but had to compromise daw effects.tracks. i test it at 64 now and its at 1.5ms. i think i may have solved it finally

I cant decipher those file names, but just want to make sure you have the ASIO driver installed for your Tascam audio interface.

I did install a newer asio driver today . its doing ok now. thanks !