MIDI Guitar 2 doesn't show up in Mainstage/Audio FX/Audio Units

All of the tutorial videos show that to use MIDI Guitar in plugin mode with MainStage you create an audio track and add Audio FX/Audio Units/Jam Origin/MIDI Guitar. But no one seems to mention how to get Jam Origin to show up on the menu in the first place. When I go to the Audio FX/Audio Units menu in MainStage, all I see is “Apple”. How to you get Jam Origin added in the first place?

(I assume you allready have installed the midiguitar2.component in the components folder)
In Garageband you have to enable external plugins, I expect this to be the same in Mainstage. Open settings in Mainstage and see if you can find something named “use external plugins” or “use third party plugins” etc.