Jam Origin

>> MIDI Guitar & MIDI Bass user forum

Midi Guitar Product Problem


#1

I’ve had the “Latest Version” of Midi Guitar for some time now and I’m using Presonus Studio One 4 Pro also latest version as my DAW. I’m trying to use my VST’s and the Midi Guitar Program to record but I’m “Never” able to get the Instruments to sound Consistent? Like Piano which should be simple, but it sounds broken or the Sensitivity & Artifacts “Are Choppy?” I’ve tried everything that I can think of and I’ve had this Program for a couple of years and it hasn’t worked for me? I thought to try “One Last Time” before I Delete it from my system.

If Anyone that is using “Presonus Studio One 4 Professional” to Record direct to DAW using your VST’s NOT the Midi Guitar Program’s preloaded sounds! could “PLEASE HELP” to show me how your able to get a “Smooth & Consistent” performance and Not the “Choppy” experience I’m getting I would very much “Appreciate it” Thank You!


#2

“choppy”: first check your DAW’s audio settings!
-A too low buffersetting can overload your CPU ( 256 is a normal setting )
-A too high samplertate can overload your CPU ( 44k1 is normal)
Further please take a note of the special warning here about “dropout protection” and quickstart:
https://www.jamorigin.com/docs/daw/#toggle-id-13


#3

Thank you for the reply! I’m currently running at 256 buffer @ 44.1k sample. I have the “Drop Out” setting in S1/4 to the lowest option and still can’t get it to sustain without getting Artifacts like semi-tone weaving back and fourth! As I mentioned I’ve followed the instructions to the letter but still having problems to Cleanly get a workable result!
I’ve gotten very good results with a midi interface like Fishman or Roland, but was hoping to not have to install them on my main guitar.
I’ll continue to try but loosing a bit of patience. Thanks again.


#4

This is not a general problem. It might be a DPC Latency issue with your computer (if you use Windows).
For example, most newer Dell laptops have this issue (and some other manufactures as well).
Does your DAW generally with other plugins, that also stress the CPU? Might be worth checking DPC latency - more info here:


#5

Hello thanks for the reply! No Problem with my “Latency!” This has happened on Two separate systems! Both pretty powerful and highly efficient. The problem seems to be with the piano where it doesn’t sustain cleanly? No matter what I do it repeatedly has problems. Using Synths because of “overlap” does a better job but the response still feels “Clunky?” It’s better when I just use my Midi Keyboard. What usually happens is that I have to go into the editing and and delete the “Artifacts” Notes? I’ve tried to adjust “sensitivity” etc. What I was hoping was a clean, reliable performance.


#6

I’m using RME Audio Interface and other than this software, everything else works perfect.


#7

You could try the MG standalone and its Test Piano just to rule out any problems in your DAW and that MG recieve a completely dry signal from your guitar. Put guitar tone knob all way up, solid body electric guitar.


#8

The “Stand Alone” Piano Does work fine as you’ve suggested, though it’s Not what I want to use! Programs from other companies work Great to control my VST’s for recording, it just I don’t want to use their Interface module that has to be connected to the guitars. There’s really nothing wrong in my Computers operation or implementation. The program itself is a bit of a “Sloppy” functionality, that I just don’t feel is worth it to me, to “have to get use to!” Thanks.


#9

Sloppy… Nope. Mine works perfectly better than the Fishman I was using .Must be a setting somewhere.


#10

Forgot to mention that I also use Presonus Studio one 4 Pro as well.


#11

Will continue to try, thanks.


#12

Maybe you can give exact confirmation on your end, thank you!


#13

Ok, thats good to hear. A piano inside Studio One should perform indistinguishably like the Test Piano in the standalone MG, in terms of tracking but of course will sound much better with a decent piano. So if your Studio One setup doesnt perform as well as the test piano, so this is “just” some setup related problems with your Studio One. Could it be that it process large or even variable buffer sizes? Or maybe you have some FX in the chain before MG? Lots of people use MG inside Studio One without problems.


#14

Surprisingly SOS and other professional Reviews “Confirm” similar to my experience so it validates my results.


#15

here is the latest review of MIDI Guitar in SOS:
https://www.soundonsound.com/reviews/jam-origin-midi-guitar-2


#16

mantrasky, its alwasys hard for us to say whether some tracking problems are realted to setups or whether we simply fail to meet expectations. At first I thought in your case that its probably the latter, but if you feel that the standalone (test piano) works better than when playing through the VST in a DAW, its surely some edge case around your setup that we don’t understand.

Normally the VST and Standalone will perform identically, assuming that your DAW is really running at 44.1 or 48Khz and a buffer size of 128.

In principle you could simply run the standalone, and send over the raw MIDI to Studio One, if you feel the standalone works better. It’s the same tracking machinery running in both cases, but of course thats not a general advice, as the VST is the same thing, and generally more convenient.


#17

It’s all good I believe I’m looking for more precise control that the program isn’t yet possible, thank you for all the information!!!


#18

Hi! i’ve been using midi guitar for quick sometime now. I own the ios app and desktop app. I recently updated to the latest version 2.2.1 on the mac and i am getting tracking issues that i did not get on the beta versions. I am comparing it to 2.0 beta 8 and it seems less sensitive in terms or the tracking but i get less errors than with the new version. is there a way to change the sensitivity? or where can i find a list of older beta versions. I believe i had a higher beta version but when i updated it got deleted so i was lucky to find beta 8. thank you!


#19

if you lack sensitivity in MG there are numerous way to increase that

  1. check your hardware input level, adjust with gain on your audio interface
  2. the noisegate knob sets the minimal treshold for notes to be triggered.

for full desktop version: If you run out of hardware gain (unlikely, but can happen), there is an extra overall input gain knob in the interface section