Midi not triggering my Roland gr-33

Strange issue here. I can trigger my gr-33 with my keyboard (so I know the setup is working) but not with midi guitar 2 or 3. It triggers vet’s fine.
Thank you

I don’t see any reason why it should not work. Have you tried to set the GR-33 to “local control OFF” and connected the GR-33 MIDI input with the MG2/3 MIDI output via some Roland Um-one MIDI interface?

What I don’t fully understand is the point in doing so. I assume that you have a divided hex-PU equipped guitar owning a GR-33. You can play the GR-33 via the 13-pin cable and MG2/3 via the regular guitar PU’s and an instrument cable.

Thanks for the reply. After a bit more investigation the midi is getting recorded by reaper as “mixed” notes. They won’t trigger the GR-33. Any midi that gets recorded from MG is mixed note notes when looking at midi track source info

I’m not familiar with reaper but maybe there are ways to adjust the recording or play back mode of MIDI tracks?

Try changing your record method to record output MIDI on a track where you have MG2 on it. You should now be able to see MIDI notes after recording. This is from Windows Reaper, though I’d imagine it will work for your set up.

it might be worth trying mono mode in midiguitar.

I can record from any other device and it works properly. It’s not the end of the world as MG still has a place in my setup. Just really curious as to why it’s generated midi gets written differently than any other controler… Thanks for your reply…

The answer must be “hidden” in Reaper and it’s options. In Cubase and Cakewalk (what I use) is no difference in how MG2/3 or any other synth is recording MIDI data (per default). Therefore I can’t really give a hint.