MIDI Status: 0 MIDI Inputs Detected

I’ve got the new version and GarageBand doesn’t show that there is a MIDI Input any longer. It used to show that there was one MIDI input. Any advice? I’m running a paid version of MIDI Guitar.

You have to enable the external midi output. The midi output target is now stored per patch.
Please load the patch “external midi output” to see how it is done.

Thanks Paul! That got me in the right direction.

I went to the “MIDI Machines” section, in the first of four there, I selected “MIDI OUTPUT”. Then I clicked on “MIDI OUTPUT” in orange, and in the lower portion of the window, I selected “VIRTUAL MIDI”.

Wow that isn’t as intuitive as the last version.

yes, maybe it is less intuitive, but having midi output assignable per patch was a often heard request. It is allways a thin line between adding options and becoming (too) complicated…

1 Like