[SOLVED] MG2 - Valhalla Reverb "No comparable plugin format"

RESCAN Plugins fixed it.
I had to do several Re-scans but it does indeed work as expected.
~ thanks everyone for the advice. :slight_smile:

“No comparable plugin format”
Valhalla Reverb
both VST x64 and VST3 will not work, is there a different format that will?

Yeah i noticed that all the Valhalla effects (AU/Components) are not being scanned by MG3 Beta …so If you have NI Komplete Kontrol (Open up the Standalone and go to preferences and configure/set it @ 256 samples and 44100 Hz) then open Komplete Kontrol as an instrument within MG3 as an effect (after you’ve loaded an instrument 1st) and use the ‘Vst3’ of Valhalla it should work … i had a similar issue with a couple of the BX Synths …mainly the Oberhausen and the Knifonium (AU/Component) which kept crashing MG3… I am now able to open up those synths within MG3 in Komplete Kontrol or as a Vst3. This method seems to have solved the problem for me for now until the MG3 Beta is able to scan all the plugin folders on your system.

1 Like

It’s not working in MG2
I posted this in the wrong thread. I use MG2 48hz 24 bit.
~ thanks for the workaround

No Probs … hopefully when you do MG3 all issues may well be resolved!

1 Like

Which OS?
Which Valhalla reverb?

I just checked and all Valhalla plugins are visible in MG2 as effects (macOS 14.4). and appear to load fine in the master FX slot.

Maybe try reinstalling and rescanning the offending plugin.

1 Like

MG2 - win10x64
NOT Loading: VALHALLA Supermassive free
NOT Loading: KOMPLETE vst / vst3

KONTAKT 6 vst3 works as expected.

Supermassive and Valhalla Shimmer here. Working fine as AU components in both MG2 and MG3 no problems in scanning. Mac OS Ventura on M1 Studio base version

All my Valhalla plugins work fine in all FX windows.
ValhallaFreqEcho, ValhallaRoom, ValhallaSpaceModulator, ValhallaSupermassive.

MG2 - Win11x64 23H2

1 Like

The title has been changed and the thread moved to the Windows/Mac category.

All three formats (VST, VST3; and AU) open fine here in MG2
Mac M1 Max, Ventura 13.4

1 Like