Jam Origin

MIDI Guitar & MIDI Bass user forum

The plugin work, but the guitar sound still sounds

How to mute the original guitar sound??

Check your interface, turn off live monitor so that only computer processed sound comes to the speakers.

To hear the synth sound only turn the mix knob full right (red color).

Hi I’ve just downloaded the demo and I have the same problem. I’ve done the above step from the image and still hear the guitar. My audio interface is a Line 6 Audio TT

Many thanks for any reply!

@JayJay
Setting the master knob secundary function to zero should solve the issue.

Thank you Herold. I cant find the Master Knob Secondary button you mention. I’ve played around with the Master and Mix buttons and can either remove the piano and hear the guitar or get a mixture of guitar and piano, bit no piano on its own

Sorry if I’m looking in the wrong place

Pressing the master volume knob should give access to the guitar monitoring function.
See this extract of the user manual:

“Master Volume Knob - This big knob controls the overall output
level of your AMPLIFi TT. It also has a Secondary Function of
adjusting your guitar level relative to the overall audio mix. This can
be useful when you’re jamming to a track and your guitar level is too
soft or too loud.
To achieve a good balance, simply press the Master Volume knob to
activate its Secondary Function, then set your guitar level as desired.
After 5 seconds, the knob reverts to Master Volume control.
Master Volume LED RIng
Master Volume LED Ring - The ring of LEDs surrounding the Master
Volume knob lights up in various ways, depending on the current
parameter being adjusted, as follows:
• Master Volume: LEDs are lit red to indicate Master Volume level.
• Guitar Level: when the Secondary Function is activated via knob
press, all LEDs are lit white; as your guitar level is adjusted, LEDs
are lit white.
• Tone Controls: when an individual Tone Control is adjusted, the
saved level is indicated in red; all other LEDs are lit white to display
the current level as you turn the knob.”

Thank you for the help Herold! This worked dramatically. I can still hear some faint guitar in the background so I’ll continue to play around to get the balance right

Thank you for the swift replies, you’ve been really helpful