Win10 MG2 LOOPBE to GP4

How to connect MG2 Standalone to GigPerformer 4 using LoopBe MIDI.
PRO TIP: If you don’t hear any sound going to GP4, LoopBe Monitor has a ‘MUTE’ uncheck it.

It looks like you have LoopBe1, so it looks like you have selected it in MG2. I have LoopBe30 configured for 4 ports, so mine looks like this after selecting Port 01.

LoopBe output in MG2

I can’t quite make out the image from GP, but it looks like you have created a MIDI Input block and selected MIDI In (LOOPBE INTERNAL MIDI). That seems correct to me. Is it not working for you?

1 Like

Is that a question or a statement?
In any case, I’ve reproduced your configuration and it works perfectly.

1 Like

You beat me to it. I think he’s just posting a tip, but the question mark at the end confused me.

1 Like

why don’t you load MG in a global rack space inside GP?

MG2 in GP4 Rackspace works as expected.
it’s not the point of this investigation, Just want to learn and have various options of connectivity and appreciate the feedback from forum users.

1 Like

That’s all well and good, but you could have said that up front, and not used the question mark which I see you have now edited out of your original post. Some well-meaning people, including myself, wasted their time.

In the future, please be more considerate.