Jam Origin

>> MIDI Guitar & MIDI Bass user forum

Cubase 10 Windows 10? Installed but don't see it. Any help on this?

Contacted Jam Origin and haven’t heard back yet so wondering if one of you has a step-by-step video or a few sentences where I find MIDI Guitar in Cubase 10?

Greatly appreciated for any help on this.

S Hills

First you get midi guitar2 downloaded then extract the files then see where they’re extracted to (what folder or location)… Then open up your cubase10 and if it doesn’t recognize it from the initial plugin scan, then you’ll have to open your plugin manager in your cubase10 and select a folder to scan…that folder (or location) should be the one where your midiguitar extracted files are located.If this doesn’t work then wait for a qualified midiguitar2 tech to instruct you…(let me know if this helped)…By the way i don’ t think cubase10 recognizes 32 bit plugins etc…so make sure it’s 64 bit version…

Robert1
Got me excited to check into what you suggested. Yes, I put the 64 bit into the VST folder into the Program Files Steinberg and plugins folder (not 386x) as Jam Origin said. Well, I can find it now but can’t get it to come up for anything to work on in a track or anything. When I watched video for Cubase 8 it opened up the MIDI Guitar2 software and than you attach it to a VST instrument but for me nothing comes up (never used 8). So, I figure it’s not rocket science but a simple procedure yet is still on on the moon as far as working with it. I haven’t heard from Jam Origin yet.

Thanks for the info.

Steve

You have to put midiguitar2 on an audio track- then add an instrument track and choose a vst like halion sonic se3…and route the midiguitar2 into it…it’s all done with the routing…midiguitar2 to halion sonic se3…try that…
…in the instrument track input ,in the track inspector, in cubase10, choose either all midi inputs or midiguitar2…

Robert1

Based on your suggestions I actually got it to look like it’s going to work! So I just have to get it all on to see if I’m in business. I might get to this tonight?

Thanks! I will let you know (probably tomorrow) how it went!

Steve H

1 Like

Try googling jam origin and then look around for something called midi to audio and frquently asked questions and follow instructions and it will lead you to a video plus written instructions on how to set it up in cubase…

Google Photos

Try looking at this…the computer arrow is pointing at the input you should use and make sure you have the monitors turned on…after that check your device setup(audio interface)connections and your vst connections…https://photos.app.goo.gl/hLYxfjbNYUMcDjf5A...https://photos.app.goo.gl/Lr8wDViQKUBLNDns5..and be sure you have the correct buffer size like it says 128-256 samples…

Thanks Robert1 this really helps. I will try this when I get the chance today!

Steve H

No, I can’t get it to work at this moment. Cubase 10 seems to have a different kind of look than the photo and I can’t get into the other photos.app.goo.gl you mentioned. Let me get ahold of Jam Origin again. But thanks to you things are coming up…just isn’t ‘working’ but will try to find out ‘why’. Will let us know when I do!

Robert1 I got it working! The key was twofold including getting it from the ‘Effects’ on the VST instrument. I’ll attach photos and I give you and Stone1888 (Steinberg Forum) the credit. I’m going to put the solution into Jam Origin and Steinberg!

Thank you!!!

Steve H

Hey,

I did everything like described above and i can here the midi guitar and change instruments. That works. But if i click the record button, i dont hear the midi sound anymore and nothing will be recorded.

i am using cubase 10.20. Halion 6 and HAlion Sonic 3, and SE latest versions.
Scarlett18i6, 144 samples on 48khz

With cubase 7.5 it seams to work fine.

Do you have any idears?

Kind regards

make sure Cubase’s asio guard is turned off. like stated here:
http://www.jamorigin.com/docs/daw/#toggle-id-8

hi paul, thx for you quik reponse. yes its off, in the audio settings. in vst manger jam origin is red and i had to reactivate it and i turn asio guard off also. in the meantime i tested with cubase 9.5 and there it works too.
seems to be a cubase problem mmuahhh. Do you have any other idears? now i am going to update 9.5 to the latest version, will see if it still works than :wink:

hey, after updating to the latest cubase 9.5.50 version it works also very good…but on latest cubase 10.20 its still not working when hitting the record button …

maybe the MG track looses monitoring when recording is hit?
to test this, also set the MG track on REC

1 Like

I remember noticing when I laid a track you had to mess with the monitor “on” or “off” and revisit previous tracks using MIDI Guitar? Maybe this will help?

I can only conclude that the MG track’s monitoring is switched off when you hit record, so if you also arm the MG track, this should be prevented.
This goes for the setup described in the quickstart vid here: http://www.jamorigin.com/docs/daw/#toggle-id-8

Hi, me again…
thx for your advices, i testet that but it didnt work out. Sometimes it records the first chord, but only sometimes, (there is one or two notes) and the sound immideatly switches of…or it seems to hang… i dont know. on the screenshot you can see, that in the upper field it seems to record but in the field below is empty…

Hi, here another screenshot from the origin plugin…maybe it helps ?

thx

first try to find the cause:
-your buffersize is 144: that is low. maybe it overloads and Cubase switches of plugins…
try buffer=256 in Cubase audio prefs for reference.