Fixed: License code/Activation problems

Hi, I’m trying to activate my license from midi guitar 2 to midi guitar 3. When I try to send my email for a license activation code it never sends the code to my email.

I’m not sure what to do at this point, I’ve checked all my spam folder and tried the activation twice.

can anyone help?

Thank you.

Thank you for reporting.

A few others have reported too… I’m investigating right now.


could this also be an issue? I have my license saved on a cloud but when I click on the old download link purchase email I get this…

The link I have to “fastspring” is also not showing my license file anymore. I downloaded the file when I bought MG2 and still have a copy on my HD. However it’s not a “code” I could enter in the MG3 “License Window” field, it’s a file and in MG2 this could be selected and was “read in”.

The FastSpring license is no longer used. MG3 has its own online registration thing…
I’'ll get back to you on PM.

1 Like

Having the same issue here. Licence code for Midi Guitar 3 has not has not arrived…

same issue for me here on Mac of course … thanks , looking forward to this !

Hi there. Same issue for me - not getting the response email.

Yep I’m experiencing this as well. Just a suggestion, you may want to change how the message is phrased when it says “Check email for activation code (could be in spam)”. This message is ambiguous and can lead to confusion, especially since the emails aren’t currently coming through. You might want to say “We just sent a new activation code for MIDI Guitar 3, please check your email inbox at”. Not only does this version specify that it was a new activation code that was just sent, but also shows the email it sent it to, so you don’t worry that you made a typo when you typed it in. When the email didn’t come, I thought I might have typed it in wrong but I couldn’t tell since the message box didn’t put my email.
Just my two cents. Thanks for releasing the beta, I can’t wait to play with it!

1 Like

Happening here as well.

same here. maybe it has something to do with security settings on mac? I’m not so firm on the whole system settings side lol.

Same here. The link on the website now says unavailable, and my saved licence file is not in a form that can be entered in this dialog :wink:

The good news is that MG3 seems to work well in Bitwig Studio 5.1.5 :smiley: I haven’t delved deeply into it yet. The next test will be to see if the recording to MIDI that I discovered last year still works. I’ll report back!

Just to confuse the issue further, I just noticed in my spam folder, the following email…



That arrived about 20 minutes ago, I’ll try again and I’ll check my spam straight away!

It came through in my spam and I’m activated :smiley:

I finally got the code and it worked.

1 Like

Not working for me either.

Hi. Unfortunately it does not work here either :frowning:

Thank you all.

I think the server got overloaded and is in a bad state.
I’ll first try to restart the server. Just looking for a moment when there are fewer people using it.

I got the registration code after a few tries. Where do I input the activation code, I don’t see anywhere to input it in either the standalone app or in Logic X? Or does that happen automatically when the server is up and running?

I tried to get a code multiple times…it wasn’t clear what was happening. I got a code after a long wait. I messed around with MG3 for way too long with no joy – the beta GUI not loading, hanging that required force quitting, failing validation – so I removed MG3 (including the data folder) and tried a reinstall. Alas, the MG3 license code had already expired when I did the reinstall and I couldn’t get another one issued. As far as I can tell, there is no way of actually telling whether or not the registration was successful.