I don't want to hear my guitar on my DAW while recording - just the instrument sound

MacOSX, Presonus Studio One 5:
I would need advice on how to do only hear the MG2 instrument in my DAW. When I record, I still hear the sound of my guitar and Rhodes for example. The record is without a guitar, which is great. Is it possible at all? The MIX KNOB is turned to the right. Sorry for my English :). So: I want to hear only the MG2 instrument sound.

Hi Martin!

It is usually one of two things: either you have something loaded on the guitar side of the MIDI Guitar software (blue box),

…or you have some ‘direct monitoring’ option on your audio interface that you need to address (turn off, or all the way to the right or left, depending on what audio interface you have)

Others with the same issues have had this discussion here:
How Do I Mute the Dry Guitar Sound