[SOLVED] Can't get MG3 working with Studio One

Hi There, new purchase/user.

I’m using Studio One so have reviewed the S1 Daw guide here: https://www.youtube.com/watch?v=j6OqZi-qxAY

But I’m on Apple Silicon so I’ve downloaded MG3 which sees the guitar input and states it’s sending MIDI but despite setting the instrument input to MG3 CH1, nothing plays. I can play the instrument using another controller so the instrument and routing in S1 is correct.

Have tried VST3 and AU versions.

The standalone version of MG3 seems to work but the output is impossibly quiet using the test synth. The outputs on my interface show signal but almost nothing.

Does anyone know what I’m doing wrong?

Sorry of this is easy or if I’m missing something basic, full system/setup details and screenshots below…

Cheers, Ben

  • M2 Macbook Pro
  • MacOS 13.6.3
  • Studio One 6.5.2
  • 41.1 256 as per plugin warning
  • Audio track with MG3 plugin added
  • Instrument track with input set to MG3 CH1
  • Have tried TAL J-8 and built-in Mai Tai Synths
  • Both synths play by themselves but neither trigger from MG3

See attached, screenshot shows input on the MG3 track and plugin, routing the Mai Tai synth…

Thank you for purchasing :slight_smile:

We havent tested and made guides for MG3 across DAWs other than Logic and Ableton yet. But a few suggestions:

You write its “impossibly quiet” on the test synth - in this case I think you have an input gain problem. What kind of interface do you use? Last resort is to turn up the INPUT GAIN gain on the MG3 module, but if you do that, be aware your audio interface isn’t doing its job as preamp. Maybe its so quiet that you dont get notes though to the DAW.

On your screenshot I see you send MIDI MPE in the MIDI OUTPUT module. That’s good, but MPE is sending notes on midi channels 2…7. I’m unsure if Studio One handle this by default or have some options to set. Try as an experiment to set MIDI 1.0 in the MIDI OUTPUT module. Then it will send all notes on midi channel 1.

Thanks for that, it was MPE output. Switching to v1.0 legacy works.

Cheers, much appreciated.