Jam Origin

MIDI Guitar & MIDI Bass user forum

macOS Mojave 10.14.6 , no audio input

I’m not getting anything in the input gain meter. (This is my newer laptop, old one works fine.)
I installed the au component and vst files in their (Library>Audio>Plugins>) folders. Looks like they do on other computer.
Should I try the newer download, for OS 10.15? Or, what am I missing here?

You need to give microphone access to our app, that is new since Mojave. For apple, any audiointerface also is a microphone.
When first started macos asks whether or app should get microphone access.
Afterward you can set the access with
apple’s system preferences/security & privacy/ tab: privacy
Choose “Microphone” from left column, make sure our app is checked in right column.

THANKS.
and thanks again, for 20 characters

1 Like

I know, I know… I couldn’t find the minimal message length settings in this forum… wasn’t fishing for extra compliments! :wink:

okay, MG is working in standalone, but not in logic. I got low-latency set, I got audio channel w MG as fx.
I get a message that there’s a new midi input, but nothing shows up in the MG midi indicator
creating a software inst. doesn’t do anything.
tried shutting down restarting, tried a disk first aid…

at which step in the process is your experience different from this quickstart video?

GOT IT! I missed that video, used the DAW printed instructions.
Hadn’t UNchecked input monitoring for focused track only, (void where prohibited, some restrictions may apply, ask your doctor if you experience shortness of notes, clipping, or excessive bleeding from the ears.)

Rock On, Thanks again.

1 Like

Paul I just bought MG 2 $99bucks… really like it a lot. My problem is with this video at 1:45 i do the exact same thing & it doesn’t work. I show signal but not in synth?, I have 1year old Mac Mini with Logic Pro X Mojave 10.14. Same as in the video possibly newer. I bought this to trigger my Logic instrument plug ins & I’ve spent all day and cannot make it work. Mic box is checked for MG 2. Im using a Beringer U-Phoria UMC1820. Could that be the issue. I was so excited to start writing with all my new sounds. It loads as a plug in. Also I noticed the user had way more sounds in the video…or were they created sounds. Please help

you have most likely missed a setting, starting at 0:34.
software monotoring: ON
input monitoring only for focused tracks: OFF
Make sure you enabled the monitoring on MG track, with the red | button
Now MG will be active also when you are focused on a synth track.

I will try again Paul & let you know. Thx for getting back to me! I followed everything in video to a “T” & I did check those boxes. Did it a bunch of times. i will try it again later today. I thought there may be another reason why it won’t trigger them. Like with the interface set for midi wrong? It sees the behringer & i see it triggering MG but silent, jus like the video. I’m a professional guitarist but not a midi or computer guy, bear with me thx…I’ll let u know how it goes. I would be so happy if i can get this to work

1 Like

Paul I’ve tried everything. I see signal, jus cannot get it to trigger logic sounds. You say red I button. it’s orange the input monitoring button. I see bus signals on the video clip that come alive. nothing for me happens. I’m very upset… if this doesn’t trigger my effects it’s useless. Very happy with the product… if only i could make it work. I wish someone could log in to my mac to help. Figures I get to the last step & it will not work. Please help. I wasted a day with this yesterday & now today. This is a dream come true if it can work. Ugh bummed out

ok, I’ll give you steps you can confirm that it works correctly:
First we check the functionality of the MG plugin

  1. make audio track with monitoring enabled, you should hear your guitar
  2. add MG as effect on the track
  3. go inside MG, clkck on “default”, and select another patch, lets take “test piano”
  4. now you should hear piano instead of guitar.

Yes works ok up to this point have piano

So good on 1 - 4 so far

ok…
5. add instrument channel in Logic
6. now while you are focused on the instrument channel, can you still play the piano?

Added inst channel can still hear MG test piano

ok,
now select an instrument on this channel

ok added EFM1 synth…

this is where i get stuck

here is were normally the synth should be audible, unless you made midi settings that explicitly voids listening to our midi stream.

In the inspector of the instrument track (normally to the left of the track, open inspector with “i” key).
Look at the “track” tab, and there you will see midi channel, this should be on “all”